欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

把幸福的猪公式中的“幸福快乐猪窝”做下选择股票公式

发布时间:2020-09-12 08:28 作者:牛股网
编写标准: 编写方式:网民求助: 请教师帮我把幸福的猪公式中的幸福快乐猪窝做下选择股票公式,感谢老师! 源代码:v1:ema(close,5); v2:ema(ema(close,90)*1.01,10),LINETHICK2; DRAWICON(cross(v1,v...

编写标准:

编写方式:网民求助:

请教师帮我把幸福的猪公式中的“幸福快乐猪窝”做下选择股票公式,感谢老师!

源代码:v1:ema(close,5);

v2:ema(ema(close,90)*1.01,10),LINETHICK2;

DRAWICON(cross(v1,v2),v2,1);

DRAWTEXT(cross(v1,v2),v1 0.05,'寻幸福的猪'),color00ff00;

bbi:

DRAWTEXTABS(5,5,'),linethick1,COLOR00EEff;(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4,colorwhite;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'幸福快乐猪窝'),colorYELLOW;

把幸福的猪公式中的“幸福猪窝”做个选股公式

解释以下:

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

CROSS(AK1,AK) OR CROSS(V1,V2);

标签
广告位-