欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

最终股票涨停改选股

发布时间:2020-09-11 16:21 作者:牛股网
编写标准: 编写方式:网民求助: 水准不行,自身改出去的一直和原指标值不可以配对,数据信号时有时无,要是不便老师们了 A:=IF((BARSCOUNT(C)7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1); N:=IF(A0...

编写标准:

编写方式:网民求助:

水准不行,自身改出去的一直和原指标值不可以配对,数据信号时有时无,要是不便老师们了

A:=IF((BARSCOUNT(C)>7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1);

N:=IF(A>0.35,6,65);hsl:=vol/CAPITAL*100;

B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));

停板:=CROSS(B,-2);zdf:=(c/ref(c,1)-1)*100;

VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));

股票涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1 (15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1 25/100);

STICKLINE(股票涨停 or zdf>9.9,l-0.2,l-0.4,6,0),Color0000FF;

STICKLINE(股票涨停 or zdf>9.9,l-0.4,l-0.6,6,0),Color00FFFF;

STICKLINE(停板 and hsl>4,l-0.4,l-0.6,6,0),Color00FFFF;

DRAWTEXT(停板 and hsl>4,l-0.2,'【进攻】'),Color00EEFF;

DRAWTEXT(股票涨停 or zdf>9.9,l-0.4,'【股票涨停】'),CoLor00EE00;

解释以下:

ZDF:=(C/REF(C,1)-1)*100;

VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));

股票涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1 (15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1 25/100);

XG:股票涨停 OR ZDF>9.9;

标签
广告位-