当前位置:牛股网 > 牛股宝 >

加速线的预警信息公式计算

  • 牛股宝
  • 2020-09-11 16:16
  • 牛股网

编写标准:

编写方式:网民求助:

求助教师写一个JS加速线的选股公式

标准;JS上穿JS1,JS2,JS3

附指标公式以下:

主要参数 最少较大 默认设置

N 2 100 5

M1 2 100 5

M2 2 100 10

M3 2 100 20

JS:100*(CLOSE-REF(CLOSE,N))/(N*REF(CLOSE,N));

MAJS1:MA(JS,M1);

MAJS2:MA(JS,M2);

MAJS3:MA(JS,M3);

如3月2号的600367红星发展

加速线的预警公式

解释以下:

{N 2 100 5

M1 2 100 5

M2 2 100 10

M3 2 100 20}

JS:=100*(CLOSE-REF(CLOSE,N))/(N*REF(CLOSE,N));

MAJS1:=MA(JS,M1);

MAJS2:=MA(JS,M2);

MAJS3:=MA(JS,M3);

REF(JS,1)=REF(MIN(JS,MIN(MAJS1,MIN(MAJS2,MAJS3))),1) AND JS=MAX(JS,MAX(MAJS1,MAX(MAJS2,MAJS3)));

  • 关注微信

相关文章

微信公众号