欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

“蚂蟥盯庄”的指标值

发布时间:2020-09-12 08:12 作者:牛股网
撰写标准:教师帮助改变的通达信指标,还一些区别,再请劳心一下!原指标值编码,分析家公式:主要参数:N默认设置75最小1较大250步幅1Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,...

撰写标准:教师帮助改变的通达信指标,还一些区别,再请劳心一下!

原指标值编码,分析家公式:

主要参数:N 默认设置75 最小1 较大250 步幅1

Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);

Var2:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);

Var3:=100-Var2;

Var4:=100-Var1;

Var5:=REF(CLOSE,1);

Var6:=100*VOL/CAPITAL*10;

STICKLINE(Var4Var7,(-1)*Var4,(-1)*Var3,Var6,1), ,[00010001];

STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), ,[00010001];

FORCAST((-1)*Var3,21);

-100;

0;

-70;

教师盖通达信公式版本后也有颜色的区别,在寻求帮助

撰写方式:N :=75;

VAR1:=3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,20,1),15,1);

VAR2:=3*SMA((OPEN-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,20,1),15,1);

VAR3:=100-VAR2;

VAR4:=100-VAR1;

VAR5:=REF(CLOSE,1);

VAR6:=100*VOL/CAPITAL*10;

STICKLINE(VAR4<REF(VAR3,1),(-1)*VAR4,(-1)*VAR3,VAR6,1),COLORWHITE;

VAR7:=MA(VAR3,3);

STICKLINE((-1)*VAR4>VAR7,(-1)*VAR4,(-1)*VAR3,VAR6,1),COLORWHITE;

STICKLINE(VAR4>=REF(VAR3,1),(-1)*VAR4,(-1)*VAR3,VAR6,1),COLORMAGENTA;

FORCAST((-1)*VAR3,21),COLORGREEN;

-100,COLORGRAY;

0,COLORBLUE;

-70,COLORMAGENTA;

标签
广告位-