欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

类似MACD公式

发布时间:2020-09-11 08:32 作者:牛股网
编写标准:编写方式:网友求助:DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK1,LAYER0;DEA:EMA(DIFF,9),LAYER0;MACD:2*(DIFF-DEA),LINETHICK1,COLORSTICK,LAYER0;起:DIFF0ANDDIFFDEA,COLOR0000FF,POINTDOT,LINETHICK0;规定...

编写标准:

编写方式 :网友求助:

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26),LINETHICK1,LAYER0;

DEA : EMA(DIFF,9),LAYER0;

MACD : 2*(DIFF-DEA),LINETHICK1,COLORSTICK,LAYER0;

起 : DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,LINETHICK0;

规定:DIFF下叉和低于DEA情况下是翠绿色的线和最好是再加上 增涨箭头符号和下挫箭头符号,感谢老师协助

解释以下:

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA),COLORSTICK,LAYER1;

起:DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,LINETHICK0;

PARTLINE(DIFF,DIFF<DEA,RGB(0,255,0)),LAYER0;

PARTLINE(DEA,DIFF<DEA,RGB(0,255,0)),LAYER0;

DRAWICON(CROSS(DIFF,DEA),DIFF,7),ALIGN1,LAYER0;

DRAWICON(CROSS(DEA,DIFF),DIFF 0.05,8),ALIGN1,LAYER0;

标签
广告位-