欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把买如个股改成选股

发布时间:2020-09-11 08:30 作者:牛股网
编写标准:编写方式:网民求助:V1:=(C*2HL)/4*10;V2:=EMA(V1,14)-EMA(V1,34);V3:=EMA(V2,3);V4:=2*(V2-V3)*5.5;主力撤:IF(V4=0,V4,0),colorblue;主力进:IF(V4=0,V4,0),COLORFF00FF;V5:=(HHV(INDEXH,7)-INDEXC)/(HHV(INDEX...

编写标准:

编写方式 :网民求助:

V1:=(C*2 H L)/4*10;

V2:=EMA(V1,14)-EMA(V1,34);

V3:=EMA(V2,3); V4:=2*(V2-V3)*5.5;

主力撤: IF(V4<=0,V4,0),colorblue;

主力进: IF(V4>=0,V4,0),COLORFF00FF;

V5:=(HHV(INDEXH,7)-INDEXC)/(HHV(INDEXH,7)-LLV(INDEXL,7))*7;

V6:=EMA(3*V5-2*SMA(V5,14,1),5);

V7:=(INDEXC-LLV(INDEXL,7))/(HHV(INDEXH,7)-LLV(INDEXL,7))*10;

V8:=(INDEXC*2 INDEXH INDEXL)/4;

V9:=EMA(V8,14)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

股票大盘资产入场:IF(VB>=0,VB,0),colorred;

股票大盘资产撒离:IF(VB<=0,VB,0),colorgreen;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

移动平均线: EMA(V11,3);

V12:=(移动平均线-REF(移动平均线,1))/REF(移动平均线,1)*100;

提前准备现钱: STICKLINE(移动平均线<=13,0,20,5,0),COLORCC9900;

AA:=(移动平均线<=13) AND FILTER((移动平均线<=13),15);

DRAWTEXT (AA,30,'提前准备现钱'),COLORCC9900;

买入股票: STICKLINE(移动平均线<=13 AND V12>13,0,50,5,0),COLOR0099FF;

BB:= (移动平均线<=13 AND V12>13) AND FILTER((移动平均线<=13 AND V12>13),10) ;

DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;

卖临界值: STICKLINE(移动平均线>90 AND 移动平均线>REF(移动平均线,1),100,95,15,1),COLORFFFF00;

见顶清仓处理:FILTER(移动平均线>90 AND 移动平均线<REF(移动平均线,1) AND 主力进<REF(主力进,1),8);

DRAWTEXT( 见顶清仓处理,90,'抄底逃顶'),coloryellow;

CC:=(移动平均线>=90 AND V12) AND FILTER((移动平均线>=90 AND V12),10);

STICKLINE(股票大盘资产入场 AND 移动平均线<13,0,30,10,0),colorred;

STICKLINE(股票大盘资产撒离 AND 移动平均线>90,0,30,10,0),colorgreen;

STICKLINE(主力进 AND 移动平均线<13,0,40,10,0),COLORFF00FF;

STICKLINE(主力撤 AND 移动平均线>90,0,40,10,0),colorblue;

把买如股票改成选股

解释以下:

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

移动平均线:=EMA(V11,3);

V12:=(移动平均线-REF(移动平均线,1))/REF(移动平均线,1)*100;

(移动平均线<=13 AND V12>13) AND FILTER((移动平均线<=13 AND V12>13),10);

标签
广告位-