当前位置:牛股网 > 牛股宝 >

上K线巢中乳燕选股公式

  • 牛股宝
  • 2020-09-11 08:25
  • 牛股网

编写标准:规定:

1、股票价格历经一定力度的下挫,例如超过60%;

2、K线组成形状为四根阴线构成;

3、第一、二根阴线随便,但最好上长下影线不大的实体线超过2%的阴线; 而且收盘价是下降的;

4、第三根线为倒高铬合金锤头样子,其新房开盘时相对性于前一天的收盘价有较大幅的下降,例如1.5%之上;

5、第四根线彻底吞食了第三天的阴线,包含长上影线,但收盘价为当日类似最低价位。

编写方式 :{巢中乳燕形变}

A1:=COUNT(C<O AND C/O<=0.99 AND C/REF(C,1)<=0.97,2)>=2;

A2:=(H-C)/(C-O)>=1 AND (O-L)/(C-O)<=0.35 AND C>O AND C/REF(C,1)<=1.005 AND O<REF(O,1);

A3:=C>O AND H/REF(H,1)>=1 AND C/REF(H,1)>=0.99 AND L/REF(L,1)<=1.001 AND O/REF(O,1)<=1.005;

AA:=REF(A1,2) AND REF(A2,1) AND A3;{巢中乳燕形变};

{巢中乳燕规范}

B1:=COUNT(C/O<=0.98 AND C/REF(C,1)<=0.97 AND ABS(C-O)/(H-L)>=0.95,2)>=2;

B2:=(H-C)/(C-O)>=1 AND (O-L)/(C-O)<=0.2 AND C>O AND C/REF(C,1)<1 AND O<REF(O,1);

B3:=L<REF(L,1) AND C>REF(H,1) AND O<REF(O,1) AND ABS(C-O)/(H-L)>=0.9;

BB:=REF(B1,2) AND REF(B2,1) AND B3;

AA OR BB;

  • 关注微信

相关文章

微信公众号