当前位置:牛股网 > 牛股宝 >

将.底指标值.公式计算中.最下边的一根线

  • 牛股宝
  • 2020-09-11 08:23
  • 牛股网

撰写标准:寻求帮助教师将.底指标值.公式计算中.最下边的一根线.(抄底653.绿线)往上伸出时改选股公式.感谢

P1:=-6;

BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1W 2*BIAS2W 3*BIAS3W)/6;

MN:MA(MM,3),COLORRED,LINETHICK1;

买进数据信号:EMA(MN,2);

抄底653:IF(MN1,-10,'」'),COLORRED,LINETHICK3;

STICKLINE((MN<-9),0,-15,2,0 ),COLORCC0033;

STICKLINE((MN<-9),0,-11,2,0 ),COLORFF9966;

底端预警颜色:

STICKLINE( (MN<-9),0,-6,2,0) ,COLORFFCC66;

STICKLINE( (MN<-9),0,-2,2,0 ),COLORFFFF66;

XY1272:

STICKLINE((MN<-12),10 ,-15,2 ,0) ,COLOR0066FF;

STICKLINE((MN<-12),10 ,-5,2 ,0 ),COLOR0099FF;

STICKLINE((MN<-12),10 ,0,2 ,0 ),COLOR00CCFF;

STICKLINE((MN<-12),10 ,3,2 ,0),COLOR00FFFF;

撰写方式 :P1:=-6;

BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1W 2*BIAS2W 3*BIAS3W)/6;

MN:=MA(MM,3);

CROSS(P1,MN);

  • 关注微信

相关文章

微信公众号