当前位置:牛股网 > 牛股宝 >

把控盘盘程度副图改为选股指标

  • 牛股宝
  • 2020-09-05 16:51
  • 牛股网

编写标准:副图源代码:

N 1 300 5

M 1 500 35

N1 1 1000 3

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;

B2:=SMA(B1,N,1) 100;

B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1) 100;

B6:=B5-B2;

控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;

STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLOR00FFFF;

STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,2,0 ),COLORRED;

历经下挫或震仓后出的第一根黄柱,感谢

编写方式:{N 1 300 5 M 1 500 35 N1 1 1000 3}

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;

B2:=SMA(B1,N,1) 100;

B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1) 100;

B6:=B5-B2;

控盘程度:=(IF(B6>N1,B6-N1,0))*2.5;

黄柱:REF(控盘程度,1)<控盘程度 AND REF(控盘程度,1)=0;

  • 关注微信

相关文章

微信公众号