欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

改编TRIX指标根据飞狐

发布时间:2020-09-11 08:24 作者:牛股网
...

编写条件:AX:=(CLOSE-(EMA(CLOSE,N)))*(2/(N 1)) (EMA(CLOSE,N));

BX:=(AX-(EMA(AX,N)))*(2/(N 1)) (EMA(AX,N));

TRIX:(BX-(EMA(BX,N)))*(2/(N 1)) (EMA(BX,N));

TMA:MA(TRIX,M);

参数:N:12 M:9

编写方式 :AX:=(CLOSE-(EMA(CLOSE,N)))*(2/(N 1)) (EMA(CLOSE,N));

BX:=(AX-(EMA(AX,N)))*(2/(N 1)) (EMA(AX,N));

TRIX:(BX-(EMA(BX,N)))*(2/(N 1)) (EMA(BX,N));

TMA:MA(TRIX,M);

标签
广告位-