当前位置:牛股网 > 牛股宝 >

将(自创MACD)指标值中持续3天绿柱选股公式

  • 牛股宝
  • 2020-09-11 08:15
  • 牛股网

撰写标准:请教师把这个指标值中出現持续《3天绿柱 》 编写成选股公式感谢 因为不容易发图片 期待原谅~~~

通信达源代码

{三点准买}

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MD:(DIF-DEA)*2*50;

STICKLINE(MD>=REF(MD,1) AND MD>0,0,MD,2,0),COLORRED;

STICKLINE(MD0,0,MD,2,1),COLORC0C0C0;

STICKLINE(MD>REF(MD,1) AND MDREF(MD,1) AND MD=REF(MD,1) AND MD>0,8,0);

操作价: MA((LOW HIGH CLOSE)/3,5),LINETHICK0,COLOR4080FF;

买:IF(CROSS(C,操作价) AND 蓝柱 AND REF("KDJ.J",1)0,12,0),STICK,COLOR00FF00,LINETHICK2;

VAR1:=4*SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1),3.2,1);

进: IF(CROSS(C,操作价) AND 蓝柱 AND CROSS(VAR1,8),6,0),COLORFFFFFF,STICK,LINETHICK2;

主升:(CROSS(DIF,DEA) AND CROSS(MD,0) AND CROSS(C,操作价) AND 绿柱)*24,COLOR00FFFF,STICK,LINETHICK2;

撰写方式 :DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MD:=(DIF-DEA)*2*50;

蓝柱:=IF(MD>REF(MD,1) AND MD<0,8,0);

EVERY(蓝柱,3);

  • 关注微信

相关文章

微信公众号