欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

做个预警!(波段买卖)

发布时间:2020-09-11 08:16 作者:牛股网
编写标准:编写方式:网民寻求帮助:不知这公式计算原先叫什么名字了,也不太好检索,我的名字叫它波段买卖!请教师做个预警,便是出現笑容的情况下预警!感谢!买:=IF(KDJ.J(27,3,3)0,...

编写标准:

编写方式 :网民寻求帮助:

不知这公式计算原先叫什么名字了,也不太好检索,我的名字叫它波段买卖!请教师做个预警,便是出現笑容的情况下预警!感谢!

买:=IF("KDJ.J"(27,3,3)<0,10,0);

标准:=CROSS(9.9,买);

VAR1:=(2*CLOSE HIGH LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;

AAA:IF(VAR4>MA1,VAR4,MA1),COLORRED;

BBB:=STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;

STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;

DRAWICON(CROSS(9.9,买),VAR4-12,5);

STICKLINE(CROSS(9.9,买),VAR4 5,MA1-4,3,1),COLORYELLOW;

XXX:=STICKLINE(BBB,VAR4 5,MA1-4,3,1),COLORYELLOW;

STICKLINE(FILTER(XXX ,5) ,VAR4 5,MA1-4,3,1),COLORYELLOW;

{V0:0,COLOR00FF00;}

V20:20,COLOR00FF00;

V50:50,COLOR00FF00;

V80:80,COLOR00FF00;

{V100:100,COLOR00FF00;}

卖:=IF("KDJ.J"(27,3,3)>100,90,100);

DRAWICON(CROSS(卖,99.9),VAR4 12,6);

CCC:=VAR4>MA1 AND REF(VAR4,1)>70;

STICKLINE(CROSS(卖,99.9),VAR4,MA1-9,3,1),COLORGREEN;

YYY:=STICKLINE(CCC,VAR4 5,MA1-4,3,1),COLORGREEN;

STICKLINE(FILTER(YYY ,5) ,VAR4 5,MA1-4,3,1),COLORGREEN;

DRAWTEXT(FILTER(BBB,5),VAR4-8,'买'),COLORRED;

DRAWTEXT(FILTER(CCC,5),VAR4 8,'卖'),COLORGREEN;

解释以下:

买:=IF("KDJ.J"(27,3,3)<0,10,0);

CROSS(9.9,买);

标签
广告位-