欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

阳上穿4线选股公式

发布时间:2020-09-11 08:10 作者:牛股网
...

编写标准:老师您好:

标准: 四条均线:5,10,20,30.

规定: 5超过10(5和10均线多头排列),5大于等于昨天5,10大于等于昨天10.开盘价格不大于最下边的均线;收盘价格相当于超过最上边的那一条均线。

编写方式 :AA:=MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,20),MA(C,30)));

BB:=MIN(MIN(MA(C,5),MA(C,10)),MIN(MA(C,20),MA(C,30)));

CC:=O<BB AND C>AA;

DD:=MA(C,5)>MA(C,10) AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);

XG:CC AND DD;

标签
广告位-