欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

帮助将副图公式改成选择股票公式

发布时间:2020-09-11 08:09 作者:牛股网
撰写标准:请教师帮助将通达信公式的副图公式中鲜红色、粉红色和红箭头符号另外出現时改成选择股票公式,万分感谢!!!副图公式原码以下:买:=MA(CLOSE,1);卖:=(LOWHIGHCLOSE)/3...

撰写标准:

请教师帮助将通达信公式的副图公式中鲜红色、粉红色和红箭头符号另外出現时改成选择股票公式 ,万分感谢!!!

副图公式原码以下:

买:=MA(CLOSE,1);

卖:=(LOW HIGH CLOSE)/3;

奇准:= MA(卖,5);

买卖:=LLV(奇准,10);

急买奇准:=LLV((买<买卖),5);

短买奇准:=LLV((买<买卖),10);

STICKLINE(短买奇准,0,100,1,0),COLORRED;

STICKLINE(急买奇准,0,50,1,0),COLORFF00FF;

顶: 97,COLORBLUE;

股票波段高抛留意: 80,COLORMAGENTA;

趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFFFFFF;

股票波段低吸: 20,COLORRED;

底:8,COLORGREEN;

高低交界: 50,COLORGRAY;

DRAWICON(REF(趋势,1)REF(趋势,1) AND 趋势>REF(趋势,1),趋势,1);

DRAWICON(REF(趋势,1)>90 AND REF(趋势,2)

撰写方式 :买:=MA(CLOSE,1);

卖:=(LOW HIGH CLOSE)/3;

奇准:=MA(卖,5);

买卖:=LLV(奇准,10);

急买奇准:=LLV((买<买卖),5);

短买奇准:=LLV((买<买卖),10);

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

REF(趋势,1)<8 AND REF(趋势,2)>REF(趋势,1) AND 趋势>REF(趋势,1) AND 急买奇准 AND 短买奇准;

标签
广告位-