欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

在出現 B 点写一个选股公式

发布时间:2020-09-10 14:14 作者:牛股网
编写标准:编写方式:网友求助:DRAWKLINE(H,O,L,C);黄金柱:=V/REF(V,1)=1.9;K1:=SUMBARS(黄金柱,1);K2:=SUMBARS(黄金柱,2);K3:=SUMBARS(黄金柱,3);K4:=SUMBARS(黄金柱,4);K5:=SUMBARS(黄金柱,5);K6:=SUMBARS(黄金...

编写标准:

编写方式 :网友求助:

DRAWKLINE(H,O,L,C);

黄金柱:=V/REF(V,1)>=1.9;

K1:=SUMBARS(黄金柱,1) ;

K2:=SUMBARS(黄金柱,2);

K3:=SUMBARS(黄金柱,3);

K4:=SUMBARS(黄金柱,4);

K5:=SUMBARS(黄金柱,5);

K6:=SUMBARS(黄金柱,6);

K7:=SUMBARS(黄金柱,7);

K8:=SUMBARS(黄金柱,8);

K9:=SUMBARS(黄金柱,9);

K10:=SUMBARS(黄金柱,10);

AA:STICKLINE(K1,REF(L,K1-1)*1.002,REF(L,K1-1),5,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

A1:=REF(H,17)=HHV(H,2*17 1); B1:=FILTER(A1,17);

C1:=BACKSET(B1,17 1); HD:=FILTER(C1,17);

波峰焊: REF(H,BARSLAST(HD)),POINTDOT,COLOR990099;

{顶点L}

AL1:=REF(L,17)=LLV(L,2*17 1); BL1:=FILTER(AL1,17);

CL1:=BACKSET(BL1,17 1); LD:=FILTER(CL1,17);

波谷: REF(L,BARSLAST(LD)),POINTDOT,COLOR009900;

T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

STICKLINE(T1,波峰焊,波峰焊,5,0),COLOR990099;

STICKLINE(T2,波谷,波谷,5,0),COLOR009900;

V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);

STICKLINE(V2V,O,C,-1,0),COLORYELLOW;

高:=REF(HHV(H,80),3);

低:=REF(LLV(L,80),3);

H19:=高-(高-低);

H38:=高-(高-低);

H中:=高-(高-低);

H61:=高-(高-低);

H80:=高-(高-低);

端点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;

底点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;

BUY:=ZIG(3,10);

SELL:=MA(BUY,2);

DRAWICON(CROSS(BUY,SELL),L-0.1,7);

DRAWICON(CROSS(SELL,BUY),H 0.1,8);

DRAWKLINE(H,O,L,C);

STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

立桩量:=VOL=HHV(VOL,40) AND VOL>1.9*REF(VOL,1);

立桩量三日提升:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

立桩量三日不碎:=BARSLAST(立桩量)=3 AND REF(LOW,3)<=MIN(MIN(C,REF(C,1)),REF(C,2));

BACKSET300:=BACKSET(立桩量三日不碎,4);

BACKSET301:=BACKSET(立桩量三日提升,4);

立桩量创立:=FILTER(BACKSET300,3) AND BACKSET301 AND 立桩量;

DRAWTEXT(立桩量创立,HIGH,'立杆'),COLORGREEN;

解释以下:

漂漂的选择股票当心应用

BUY:=ZIG(3,10);

SELL:=MA(BUY,2);

CROSS(BUY,SELL);

标签
广告位-