欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

将这一(底背离、潜力股)公式计算改成同花顺公式

发布时间:2020-09-10 14:09 作者:牛股网
编写标准: 编写方式 :网民求助: 把下边指标值改成同花顺软件可用的 谢谢谢谢!!! DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA:=EMA(DIFF,9),COLORFFFF00; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 底背离:=REF(C...

编写标准:

编写方式 :网民求助:

把下边指标值改成同花顺软件可用的 谢谢谢谢!!!

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

DEA0:=EMA(DIFF*100,9);

MACD0:=2*(DIFF*100-DEA0);

潜力股:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);

底背离 AND 潜力股;

解释以下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

标签
广告位-