当前位置:牛股网 > 牛股宝 >

(双头)和(登陆密码)2个合成选股

  • 牛股宝
  • 2020-09-10 14:07
  • 牛股网

编写标准:

编写方式 :网民寻求帮助:

双头公式 我明白有将来。我是用于参照。在不更改双头公式的前提条件下,2个公式另外出現数据信号。合成一个选股预警信息公式,谢谢老师

双头线:=(SUM((((2)*(CLOSE-CLOSE*0.2) (OPEN-OPEN*0.2) (HIGH-HIGH*0.2) (LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));

A:=C-C*0.2;

AA:=CROSS(A,双头线);

TT:=BARSLAST(AA)<=8 ;

A1:=REF(H,10)=HHV(H,2*10 1);

B1:=FILTER(A1,10);

C1:=BACKSET(B1,10 1);

HD:=FILTER(C1,10);

波峰焊:=REF(H,BARSLAST(HD));

合拼:V<REF(V,1) AND L<波峰焊 AND C>波峰焊 AND C>O AND TT;

登陆密码公式

AAA2:=SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF(CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*C,0),0);

资金净流入万余元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(资金净流入万余元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

B一万元:=DVOL*DCLOSE/100;

登陆密码:=(EMA(MA(B一万元,2),2))/100000;

二日比:=登陆密码/REF(登陆密码,1);

选股:=PMB AND 登陆密码>REF(登陆密码,1) AND 二日比>1;

选股 AND 登陆密码>30;

解释以下:

双头线:=(SUM((((2)*(CLOSE-CLOSE*0.2) (OPEN-OPEN*0.2) (HIGH-HIGH*0.2) (LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));

A:=C-C*0.2;

AA:=CROSS(A,双头线);

TT:=BARSLAST(AA)<=8 ;

A1:=REF(H,10)=HHV(H,2*10 1);

B1:=FILTER(A1,10);

C1:=BACKSET(B1,10 1);

HD:=FILTER(C1,10);

波峰焊:=REF(H,BARSLAST(HD));

合拼:=V<REF(V,1) AND L<波峰焊 AND C>波峰焊 AND C>O AND TT;

AAA2:=SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF(CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*C,0),0);

资金净流入万余元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(资金净流入万余元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

B一万元:=DVOL*DCLOSE/100;

登陆密码:=(EMA(MA(B一万元,2),2))/100000;

二日比:=登陆密码/REF(登陆密码,1);

选股:=PMB AND 登陆密码>REF(登陆密码,1) AND 二日比>1;

选股 AND 登陆密码>0.975 AND 合拼;

  • 关注微信

相关文章

微信公众号