欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

牛股单阳不破做个选股公式

发布时间:2020-09-05 08:04 作者:牛股网
撰写标准:它是小新老师的单阳不破,请做下选股公式,便是十天内中线上穿登陆密码线的选股公式,感谢。下列是源代码:股票短线:MA(C,5);中线:((MA(CLOSE,3)MA(CLOSE,6)MA(CLOSE,12)MA(CL...

撰写标准:它是小新老师的单阳不破,请做下选股公式,便是十天内中线上穿登陆密码线的选股公式,感谢。

下列是源代码:

股票短线:MA(C,5);

中线:((MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4 EXPMA(CLOSE,10))/2;

登陆密码线:((EMA(C,6) EMA(C,18) EMA(C,54) EMA(C,162))/4 EXPMA(CLOSE,24) MA(C,25))/3;

奇妙线:(MA(C,35) EXPMA(CLOSE,50))/2;

阳上涨幅度:=5;

阳倍量:=1.9;

单阳收:=C;

单阳开:=O;

单阳:=单阳收>=REF(C,1)*(1 阳上涨幅度/100)AND VOL>REF(VOL,1)*阳倍量;

DRAWTEXT(CURRBARSCOUNT<100 AND 单阳,L*0.98,'阳'),COLOR00FFFF;

高不破价:=REF(C,BARSLAST(单阳));

低不破价:=REF(L,BARSLAST(单阳));

单阳不破:=CURRBARSCOUNT<100 AND BARSLAST(单阳)低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);

STICKLINE(单阳不破,低不破价-低不破价*0.0005,低不破价,4,0),COLORGREEN;

STICKLINE(单阳不破,高不破价,高不破价,4,0),COLORRED;

STICKLINE(单阳,单阳开,单阳收,2,0),COLORYELLOW;

DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,'1'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,'2'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,'3'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,'4'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,'5'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,'6'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,'7'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,'8'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,'9'),COLORGREEN;

DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,'10'),COLORGREEN;

撰写方式:count(CROSS(((MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4 EXPMA(CLOSE,10))/2,((EMA(C,6) EMA(C,18) EMA(C,54) EMA(C,162))/4 EXPMA(CLOSE,24) MA(C,25))/3),10)=1

标签
广告位-