欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将.波段指标值.公式计算中的(CJ下轨.绿线)上穿(JB下轨.黄线)时换选股公

发布时间:2020-09-10 14:01 作者:牛股网
撰写标准:寻求帮助教师将.波段指标值.公式计算中的(CJ下轨.绿线)上穿(JB下轨.黄线)时换选股公式.感谢LY:=10;BL:=40;CJQS:=XMA(CLOSE,LY);JBQS:=XMA(CLOSE,BL);N:=REF(JBQS,BL/21-CURRBARSCOUNT)/REF(JBQS,BL...

撰写标准:寻求帮助教师将.波段指标值.公式计算中的(CJ下轨.绿线)上穿(JB下轨.黄线)时换选股公式.感谢

LY:=10;

BL:=40;

CJQS:=XMA(CLOSE,LY);

JBQS:=XMA(CLOSE,BL);

N:=REF(JBQS,BL/2 1-CURRBARSCOUNT)/REF(JBQS,BL/2 2-CURRBARSCOUNT);

M:=REF(CJQS,LY/2 1-CURRBARSCOUNT)/REF(CJQS,LY/2 2-CURRBARSCOUNT);

JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2 1-CURRBARSCOUNT)*POW(N,BL/2 1-CURRBARSCOUNT)*1.1);

JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2 1-CURRBARSCOUNT)*POW(N,BL/2 1-CURRBARSCOUNT)*0.9);

CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2 1-CURRBARSCOUNT)*POW(M,LY/2 1-CURRBARSCOUNT)*1.05);

CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2 1-CURRBARSCOUNT)*POW(M,LY/2 1-CURRBARSCOUNT)*0.95);

撰写方式 :LY:=10;

BL:=40;

CJQS:=XMA(CLOSE,LY);

JBQS:=XMA(CLOSE,BL);

N:=REF(JBQS,BL/2 1-CURRBARSCOUNT)/REF(JBQS,BL/2 2-CURRBARSCOUNT);

M:=REF(CJQS,LY/2 1-CURRBARSCOUNT)/REF(CJQS,LY/2 2-CURRBARSCOUNT);

JB上轨:=IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2 1-CURRBARSCOUNT)*POW(N,BL/2 1-CURRBARSCOUNT)*1.1);

JB下轨:=IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2 1-CURRBARSCOUNT)*POW(N,BL/2 1-CURRBARSCOUNT)*0.9);

CJ上轨:=IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2 1-CURRBARSCOUNT)*POW(M,LY/2 1-CURRBARSCOUNT)*1.05);

CJ下轨:=IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2 1-CURRBARSCOUNT)*POW(M,LY/2 1-CURRBARSCOUNT)*0.95);

CROSS(CJ下轨,JB下轨);

标签
广告位-